Video Files Not Playing
Incident Report for MediaSilo
Resolved
We have put in place measures to ensure that this playback error does not recur.
Posted Mar 20, 2020 - 14:23 PDT
Monitoring
We can confirm that video files are now playing back normally. Users had encountered errors which prevented playback from approximately 12:15pm PT to 12:25pm PT. We are currently monitoring all systems to ensure uninterrupted functionality.
Posted Mar 20, 2020 - 12:27 PDT
Investigating
We are currently investigating reports that users are receiving errors when playing video files.
Posted Mar 20, 2020 - 12:21 PDT
This incident affected: MediaSilo App (Video Playback).