SafeStream Video Files Not Playing
Incident Report for MediaSilo
Resolved
Our upstream provider has confirmed resolution of the underlying issue.
Posted Mar 27, 2020 - 16:03 PDT
Update
SafeStream playback errors have also been detected in Europe. We have now moved SafeStream for users in Europe to our fallback resources. These users should now see proper playback.
Posted Mar 27, 2020 - 13:24 PDT
Monitoring
We can confirm that video files are now playing back normally. Users had encountered errors which prevented playback due to an issue with an upstream provider. We have moved SafeStream to fallback resources and continue to monitor all systems to ensure uninterrupted functionality.
Posted Mar 27, 2020 - 13:19 PDT
Investigating
We are currently investigating reports that users are receiving errors when playing video files over SafeStream watermarking.
Posted Mar 27, 2020 - 12:51 PDT
This incident affected: MediaSilo App (SafeStream).