SHIFT Not Loading
Incident Report for SHIFT
Resolved
Our upstream provider has confirmed that the underlying issue is resolved. We have used the same period to improve fallback measures should we experience a similar service loss event from a provider in the future.
Posted Mar 17, 2020 - 13:09 PDT
Monitoring
SHIFT is now loading as normal. We are continuing to monitor application performance.
Posted Mar 16, 2020 - 13:12 PDT
Identified
An upstream provider has confirmed that they are experiencing a reoccurrence of the issues first present at 9:24am PT today. We are working with them to resolve.
Posted Mar 16, 2020 - 13:07 PDT
Investigating
We are currently investigating reports that SHIFT is not loading.
Posted Mar 16, 2020 - 13:02 PDT
This incident affected: SHIFT App (Web Application, MacOS Application).