SafeStream Playback Errors
Incident Report for SHIFT
Resolved
This has been resolved.
Posted Oct 15, 2020 - 10:51 PDT
Monitoring
Our engineering team has been able to confirm an interruption to SafeStream watermarking which began at approximately 9:50am PT today. This has been resolved and files should now play back properly.

They are continuing to monitor usage to prevent any further interruptions.
Posted Oct 15, 2020 - 10:13 PDT
This incident affected: SHIFT App (SafeStream).