System Outage
Incident Report for MediaSilo
Resolved
Engineering has completed monitoring and the issue with the upstream provider is now resolved.
Posted Feb 24, 2022 - 10:06 PST
Monitoring
Engineering has identified Shift is recovering and is closely monitoring the issue.
Posted Feb 24, 2022 - 09:13 PST
Identified
Engineering has identified the problem and is continuing to work toward a resolution.
Posted Feb 24, 2022 - 08:55 PST
Investigating
Engineering has discovered an issue with our upstream provider which is impacting access to Shift. They are currently investigating.
Posted Feb 24, 2022 - 08:39 PST
This incident affected: MediaSilo App (Web Application, MacOS Application, Windows Application, File Ingest, Video Playback, Image and Document Previews, Source File Download, Spotlight, SafeStream, Email Delivery, SSO, SFTP), MediaSilo GO (iOS App, Android App), and MediaSilo for tvOS.