Review Links Not Loading
Incident Report for MediaSilo
Resolved
This has been resolved.
Posted Jun 22, 2020 - 15:11 PDT
Monitoring
A fix has been deployed and review links are now loading properly. We continue to monitor usage closely.
Posted Jun 22, 2020 - 14:03 PDT
Identified
The engineers have identified the underlying issue and are working on a fix.
Posted Jun 22, 2020 - 13:06 PDT
Investigating
We can confirm that review links are not loading. Our engineers are investigating this error.
Posted Jun 22, 2020 - 12:56 PDT
This incident affected: MediaSilo App (Web Application, MacOS Application).