SSO Authentication Errors
Incident Report for MediaSilo
Resolved
This has been resolved.
Posted Apr 20, 2021 - 21:08 PDT
Update
Our upstream service provider has confirmed resolution of this issue.

Users can now begin sessions via Single Sign-On as normal. Our engineering team continues to monitor authentication activity closely and will provide further updates if needed.
Posted Apr 20, 2021 - 14:40 PDT
Monitoring
Our upstream service provider has confirmed partial resolution of this issue. Some users may be able to authenticate via Single Sign-On and begin new sessions. ​Our engineering team continues to monitor authentication activity closely.
Posted Apr 20, 2021 - 13:14 PDT
Identified
An upstream service provider is experiencing issues which may prevent users who authenticate via Single Sign-On from beginning new sessions.

This does not affect users who authenticate via login links.
Posted Apr 20, 2021 - 09:13 PDT
This incident affected: MediaSilo App (SSO).