Password Protected Review Links Not Loading
Incident Report for MediaSilo
Resolved
This has now been resolved.
Posted Apr 02, 2024 - 08:33 PDT
Identified
The reason for password protected links not loading has now been identified and we are working on implementing a fix.
Posted Apr 02, 2024 - 08:29 PDT
Investigating
We are currently experiencing an interruption with password protected review links which are not loading. We are currently investigating the cause. This does not impact Presentation links or other types of review links.
Posted Apr 02, 2024 - 08:19 PDT
This incident affected: MediaSilo App (Web Application, MacOS Application, Windows Application, File Ingest, Video Playback, Image and Document Previews, Source File Download, Spotlight, SafeStream, Email Delivery, SSO, SFTP), MediaSilo GO (iOS App, Android App), and MediaSilo for tvOS.