Processing Delays
Incident Report for SHIFT
Resolved
This incident has been resolved.
Posted May 19, 2020 - 17:26 PDT
Monitoring
We have implemented a fix and continue to monitor performance to ensure that there are no further interruptions.
Posted May 19, 2020 - 16:12 PDT
Identified
Our engineers can confirm that previews are not being generated in SHIFT. They have identified the underlying issue and working to implement a fix shortly.
Posted May 19, 2020 - 15:54 PDT
Investigating
We are investigating reports of processing delays for newly uploaded video files.
Posted May 19, 2020 - 15:35 PDT
This incident affected: SHIFT App (File Ingest).