System Outage
Incident Report for MediaSilo
Resolved
Engineering has completed their monitoring and the issue is now resolved.
Posted Jul 06, 2022 - 14:10 PDT
Monitoring
Engineering has identified and addressed an issue with our upstream provider which is impacting access to Shift. They are currently monitoring.
Posted Jul 06, 2022 - 13:53 PDT
Investigating
Engineering has discovered an issue with our upstream provider which is impacting access to Shift. They are currently investigating.
Posted Jul 06, 2022 - 13:48 PDT
This incident affected: MediaSilo App (Web Application, MacOS Application, Windows Application, File Ingest, Video Playback, Image and Document Previews, Source File Download, Spotlight, SafeStream, Email Delivery, SSO, SFTP), MediaSilo GO (iOS App, Android App), and MediaSilo for tvOS.