Asset Processing Currently Experiencing Potential Delays
Incident Report for MediaSilo
Resolved
This has now been resolved.
Posted Apr 10, 2024 - 20:06 PDT
Monitoring
A fix has been implemented and any delayed uploaded assets are now in the queue to encode. We are currently monitoring the situation.
Posted Apr 10, 2024 - 19:49 PDT
Investigating
Processing for assets are currently experiencing potential delays. Assets can still be uploaded, but may experience encoding delays once the upload has completed. Engineering is currently investigating.
Posted Apr 10, 2024 - 18:29 PDT
This incident affected: MediaSilo App (Web Application, MacOS Application, Windows Application, File Ingest, SafeStream).