SHIFT Not Loading
Incident Report for SHIFT
Resolved
Our upstream provider has confirmed that this issue is now resolved.
Posted Mar 16, 2020 - 10:59 PDT
Monitoring
SHIFT is now loading as normal. We are continuing to monitor application performance.
Posted Mar 16, 2020 - 09:34 PDT
Identified
We can confirm that the application is experiencing slow loading due to an issue with an upstream provider. We are working with them to resolve.
Posted Mar 16, 2020 - 09:30 PDT
Investigating
We are currently investigating reports that SHIFT is not loading.
Posted Mar 16, 2020 - 09:23 PDT
This incident affected: SHIFT App (Web Application, MacOS Application).