Connectivity Issues
Incident Report for MediaSilo
Resolved
This is resolved.
Posted Oct 08, 2020 - 11:55 PDT
Monitoring
A fix for SafeStream has been deployed. We can confirm that all features of SHIFT are functioning properly.

Our engineers are continuing to monitor the service to prevent any further interruptions.
Posted Oct 08, 2020 - 09:44 PDT
Update
Our engineering team has deployed a fix which will restore service for all requests except for SafeStream watermarking.

We are continuing to work toward a solution for SafeStream.
Posted Oct 08, 2020 - 09:22 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2020 - 05:07 PDT
Identified
SHIFT is inaccessible due to an upstream service provider experiencing connectivity issues when attempting to access our services. Our engineers are currently working on solutions to restore uninterrupted access.
Posted Oct 08, 2020 - 04:36 PDT
This incident affected: MediaSilo App (Web Application, MacOS Application, File Ingest, Video Playback, Image and Document Previews, Source File Download, Spotlight, SafeStream, Email Delivery, SSO), MediaSilo GO (iOS App, Android App), and MediaSilo for tvOS.